Back
Degraded

OneConfig API degraded performance
Started 29 Aug at 04:19am CEST, resolved 29 Aug at 07:36am CEST.
OneConfig V1 API
OneConfig V0 API
Resolved
We have fixed the issue causing degraded performance, and this issue has been resolved. The team will be monitoring for any other issues
Posted 29 Aug at 07:36am CEST.

Created
We are currently investigating a slowdown being experienced by our OneConfig API after its migration to a new domain. OneConfig may timeout or fail to contact our internal servers and be available.
Posted 29 Aug at 04:19am CEST.